Titre Fenetre
Contenu Fenetre
Connexion
  • Se souvenir de moi
J'ai oublié mon mot de passe
Toute la bande dessinée

Problème de synchro après réinstall !??

Ce forum est destiné aux utilisateurs du logiciel BD Gest'. Pour découvrir ses évolutions, proposer des améliorations, signaler un bug ou simplement demander un peu d'aide sur son utilisation.

Problème de synchro après réinstall !??

Messagede kawapoulpe » 21/08/2020 20:39

Bonjour,
Je viens de changer de pc. J'ai donc réinstallé BDGest (version identique), puis je l'ai lancé, j'ai posé la licence et ensuite je l'ai fermé et j'ai remplacé le fichier .ini dans C:\BDGest par celui que j'avais avant afin de récupérer directement mes paramétrages ainsi que le chemin de ma base de données (sur un autre disque).

Et là, quand j'ouvre le logiciel, il me charge bien ma collection, mais j'ai un message d'erreur de la synchro qui me dit que ma collection local n'est pas la même ??? Je n'y comprends rien ...
(voir pièce jointe).

Il me propose de retélécharger tout depuis la version en ligne ! Mais je ne veux pas ! Outre que ça va prendre du temps, c'est surtout que j'ai dans ma version PC des tas d'enregistrements qui ne sont pas synchro (n'existent pas dans la bel ou autre pb de synchro ...) et je ne veux surtout pas les perdre !

Au secours !
Merci d'avance :)
Bon we à tous.
Kawap.


PS : ce n'est pas la première fois que je réinstall BDGest, je l'ai déjà fait il y a 2 ans suite à une autre réinstall de pc, mais c'est la première fois que j'ai ce pb !

Pb bdgest.png
Pb bdgest.png (15.59 Kio) Vu 135 fois
kawapoulpe
BDérisoire
BDérisoire
 
Messages: 15
Inscription: 28/02/2010

Re: Problème de synchro après réinstall !??

Messagede gillou33 » 22/08/2020 10:04

Perso quand je change de PC :
sur l'ancien je fait un archivage ZIP
et sur le nouveau je restaure l'archivage ZIP de l’ancien après avoir installé BDGest sur le nouveau
Je l'ai fait 3 fois déjà et j'ai toujours récupéré toute ma base
Mon site perso de dédicace bd-gilles.com
Ma collection de BD collection.bd-gilles.com/Collection
Avatar de l’utilisateur
gillou33
BDévore
BDévore
 
Messages: 2170
Inscription: 25/11/2009
Localisation: Mérignac 33
Age: 56 ans

Re: Problème de synchro après réinstall !??

Messagede kawapoulpe » 22/08/2020 11:51

c'est ce que j'ai fait (sauf que même pas zippé, copie directe ..) et déjà fait plusieurs fois aussi, c'est pour ça que je ne comprends pas pourquoi cette fois ça ne fonctionne pas ... ?
kawapoulpe
BDérisoire
BDérisoire
 
Messages: 15
Inscription: 28/02/2010

Re: Problème de synchro après réinstall !??

Messagede kawapoulpe » 22/08/2020 12:29

je viens de réinstaller bdgest (désinstall, suppression du dossier, réinstall), ensuite je l'ai lancé sur la base par défaut (donc dans C/bdgest), puis j'ai activé ma licence, ensuite, j'ai modifié mes paramètres personnels (champs perso et autres) puis j'ai ouvert MA base (située sur un autre disque), et aucun problème pour voir ma base locale.
J'ai fermé, j'ai ré-ouvert. Tout va bien.
Je vais dans synchro, j'essaye, et j'obtiens exactement le même message d'erreur que précédemment !
je ne comprends rien du tout !
j'ai contacté le support, on verra dans la semaine ...
Au moins j'ai accès à mes deux bases (locale et en ligne) séparément, même s'il n'y a plus de synchro, c'est déjà ça :)
(surtout que vu que j'ai terminé de tout saisir, je ne vais pas mettre à jour tout de suite, donc pas besoin de synchro tout de suite, donc pas grave :)
kawapoulpe
BDérisoire
BDérisoire
 
Messages: 15
Inscription: 28/02/2010

Re: Problème de synchro après réinstall !??

Messagede gillou33 » 22/08/2020 13:42

Juste une question, quant tu es dans ta base locale et que tu fait une synchronisation, dans la petite fenêtre, le nom indiqué dans "Collection(s) en ligne :" c'est bien le même nom que celle dans ta base en ligne dans paramètre "Collection par défaut :" ?
Mon site perso de dédicace bd-gilles.com
Ma collection de BD collection.bd-gilles.com/Collection
Avatar de l’utilisateur
gillou33
BDévore
BDévore
 
Messages: 2170
Inscription: 25/11/2009
Localisation: Mérignac 33
Age: 56 ans

Re: Problème de synchro après réinstall !??

Messagede kawapoulpe » 22/08/2020 15:09

Ben ... le nom affiché est celui de ma base en ligne et c'est le même nom que mon fichier .mdb ...
Et c'est ce que j'ai toujours utilisé.
Dans le site, dans "collection par défaut", j'ai le même nom, suivi d'un tiret et du nombre de bd dans la collection en question.

Au niveau de bdgest7, je n'ai rien trouvé de spécial indiqué quelque part, mis à part le nom du fichier .mdb ...
En plus j'ai repris les infos du fichier .ini que j'avais à l'origine ...
Du coup je ne comprend pas.

Mais ce qu'il me dit, c'est que c'est la collection locale qui n'est pas la même ...????


====
Apparté : Problème pour contacter le support ! J'ai utilisé le formulaire de contact sur le site, et je me suis pris un retour de mail :

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

info@bdgest.com
SMTP error from remote mail server after end of data:
host ASPMX.L.GOOGLE.com [74.125.193.27]: 550-5.7.28 [163.172.198.120 1] Our system has detected an unusual rate of
550-5.7.28 unsolicited mail originating from your IP address. To protect our
550-5.7.28 users from spam, mail sent from your IP address has been blocked.


Et ce n'est pas mon adresse qui est l'envoyeur, puisque j'ai utilisé le formulaire sur le site !!
J'hallucine !
kawapoulpe
BDérisoire
BDérisoire
 
Messages: 15
Inscription: 28/02/2010


Retourner vers BD Gest' 7

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité